You need at least PHP 5.4.0 to install this application.